Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Php/mysql host?

  1. #11
    Community Leader
    Join Date
    Sep 2010
    Posts
    972
    Default
    Are these the correct path to your files?

    require_once("Abraham/autoload.php");
    require_once("Abraham/TwitterOAuth/TwitterOAuth.php");
    InstaFree.com - Fast, Reliable Hosting...For FREE!

  2. Sponsored Links
  3. #12
    Twitter
    No there is no Abraham folder, if that is what you mean. I didn't think about that. The autoload php is in the twitteroauth folder.

    I don't know if this is the correct setup, but that doesn't change the error.

    require_once("TwitterOAuth/autoload.php");
    require_once("TwitterOAuth/TwitterOAuth/TwitterOAuth.php");
    use TwitterOAuth\TwitterOAuth\TwitterOAuth;
    Last edited by lookingforahost; 08-24-2017 at 08:13 PM. Reason: Added example code

  4. #13
    Community Leader
    Join Date
    Sep 2010
    Posts
    972
    Default
    I don't know how your directories are set up either, or whether or not that is the correct setup. If you don't know, that script is not going to work. You can't just make up the paths and expect them to work. If the Abraham directory was missing, who knows what else is missing or set up in the code improperly.

    Here are the installation files, etc. for that script, best I know: https://github.com/abraham/twitteroauth

    You need to make sure you install the scripts exactly like the instructions say to install them, otherwise you are going to run into these issues. 99.9% sure this is happening because you didn't install the script properly, not because there is something wrong at your host.
    InstaFree.com - Fast, Reliable Hosting...For FREE!

  5. Sponsored Links
  6. #14
    Twitter
    I watched the tutorial clips, all that was done was the folder was uploaded, renamed, and an index page was added, and the following code.

    There was no mention of Abraham or anything to do with that. You brought that to my attention just in that previous post. I posted at the development community, and that guy who made it hasn't responded to the error problem. So I'm lost for guidance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •